Security alert — Chromium vulnerability affecting Mist Browser Beta

Security alert — Chromium vulnerability affecting Mist Browser Beta

75
0
SHARE
This post was originally published on this site

Source: Ethereum.org

Due to a Chromium vulnerability affecting all released versions of the Mist Browser Beta v0.9.3 and below, we are issuing this alert warning users not to browse untrusted websites with Mist Browser Beta at this time. Users of “Ethereum Wallet” desktop app are not affected.

Affected configurations: Mist Browser Beta v0.9.3

Read More https://blog.ethereum.org/2017/12/15/security-alert-chromium-vulnerability-affecting-mist-browser-beta/

The post "Security alert — Chromium vulnerability affecting Mist Browser Beta" appeared first here Ethereum.org.

Source: Ethereum.org

NO COMMENTS

LEAVE A REPLY